Re: [PATCH v2] atomic: Fix bugs in 'fetch_or()' and rename it to 'xchg_or()'
From: Peter Zijlstra
Date: Wed Mar 16 2016 - 04:30:50 EST
On Wed, Mar 16, 2016 at 09:04:37AM +0100, Ingo Molnar wrote:
Sure we can go add those. I have a flight scheduled early next month,
I'll try and have a go at adding all the fetch_$op variants to all