Re: [PATCH] usb: dwc3: rename __dwc3_cleanup_done_trbs to __dwc3_cleanup_one_trb

From: Felipe Balbi
Date: Wed Mar 30 2016 - 06:59:21 EST



Hi,

changbin.du@xxxxxxxxx writes:
> [ text/plain ]
> From: "Du, Changbin" <changbin.du@xxxxxxxxx>
>
> Actually, the function only clean one trb. So rename the function.
>
> Signed-off-by: Du, Changbin <changbin.du@xxxxxxxxx>

okay :-)

> ---
> drivers/usb/dwc3/gadget.c | 4 ++--
> 1 file changed, 2 insertions(+), 2 deletions(-)
>
> diff --git a/drivers/usb/dwc3/gadget.c b/drivers/usb/dwc3/gadget.c
> index 3ac170f..f84be3d 100644
> --- a/drivers/usb/dwc3/gadget.c
> +++ b/drivers/usb/dwc3/gadget.c
> @@ -1873,7 +1873,7 @@ static void dwc3_gadget_free_endpoints(struct dwc3 *dwc)
>
> /* -------------------------------------------------------------------------- */
>
> -static int __dwc3_cleanup_done_trbs(struct dwc3 *dwc, struct dwc3_ep *dep,
> +static int __dwc3_cleanup_one_trb(struct dwc3 *dwc, struct dwc3_ep *dep,

I would rather just remove that 's' from the end so the function's name
stays as __dwc3_cleanup_done_trb() ;-)

Care to do that ?

thanks

--
balbi

Attachment: signature.asc
Description: PGP signature