On Thursday, July 07, 2016 02:40:23 PM Lorenzo Pieralisi wrote:
On Thu, Jul 07, 2016 at 02:03:17PM +0200, Rafael J. Wysocki wrote:
So is this a documentation issue in which case Fu Wei can add that to
the file to explain its limited to ARM64. Or we could even rename the
It seems a pity as the comment on this series were minors to block
things on a filename/location.
Let me repeat what I said above:
I'm mostly concerned about how (and by whom) that code is going to be
maintained going forward.
This is not about documentation, it is about responsibility.
Honestly, I don't think I'm the right maintainer to apply the patch
introducing this code and then handle bug reports regarding it and so
on. That has to be done by somebody else.
I'm working on ACPI for years and upstreamed the ARM64 ACPI core
support (with lots of people's help), I'm willing to maintain the ARM64
ACPI code under drivers/acpi/ if no objections.
I would ask you please to add Sudeep and myself for the ARM64 specific
ACPI code maintainership too.
Can the ARM64-specific code go under drivers/acpi/arm64/ then, for clarity?