Re: [PATCH] perf: Fix CONFIG_KPROBE_EVENTS and CONFIG_UPROBE_EVENTS typos
From: Anton Blanchard
Date: Thu Feb 16 2017 - 01:01:04 EST
> So the names should be fixed, it should be CONFIG_UPROBE_EVENTS and
> CONFIG_KPROBE_EVENTS throughout the code. It's CONFIG_PERF_EVENTS and
> CONFIG_PROBE_EVENTS after all and lives in kernel/events/ - all
> I didn't notice the misnomer when merging these bits.
Ok, patch to follow.