Re: [PATCH 3/2] sched/deadline: Use deadline instead of period when calculating overflow
From: Steven Rostedt
Date: Thu Feb 16 2017 - 11:48:06 EST
On Thu, 16 Feb 2017 17:36:07 +0100
Tommaso Cucinotta <tommaso.cucinotta@xxxxxxxxxxxxxxx> wrote:
> On 15/02/2017 14:33, Daniel Bristot de Oliveira wrote:
> >  For the sake of completeness:
> > - dl_se->deadline = Absolute deadline
> > - dl_se->dl_deadline = Relative deadline
> Daniel's note  reminds me that, would it be worth a rename of these, for the sake of clarity, e.g.:
> -) abs_deadline vs rel_deadline
> -) runtime_left vs runtime_tot
> or similar :-) ?
+1 as I seem to get confused by it too.