Re: [PATCH v2 net-next 2/3] net: dsa: lan9303: define LAN9303_NUM_PORTS 3
From: Egil Hjelmeland
Date: Tue Aug 01 2017 - 08:32:16 EST
On 01. aug. 2017 13:49, Juergen Borleis wrote:
On Tuesday 01 August 2017 13:14:38 Egil Hjelmeland wrote:
Will be used instead of '3' in upcomming patches.
+#define LAN9303_NUM_PORTS 3
Maybe we should put this macro into a shared location because
in "net/dsa/tag_lan9303.c" there is already a "#define LAN9303_MAX_PORTS
Is there any suitable shared location for such driver specific
I could change the name to LAN9303_MAX_PORTS so it the same.
Rhymes better with DSA_MAX_PORTS too.
Let's hear what other mean.