[PATCH] regmap: rename regmap_lock_unlock_empty() to regmap_lock_unlock_none()

From: Bartosz Golaszewski
Date: Wed Dec 13 2017 - 04:28:10 EST


Minor naming convention tweak.

Suggested-by: Andy Shevchenko <andy.shevchenko@xxxxxxxxx>
Signed-off-by: Bartosz Golaszewski <brgl@xxxxxxxx>
Signed-off-by: Mark Brown <broonie@xxxxxxxxxx>
---
drivers/base/regmap/regmap.c | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/drivers/base/regmap/regmap.c b/drivers/base/regmap/regmap.c
index 72917b2fc10e..54b1aa371c61 100644
--- a/drivers/base/regmap/regmap.c
+++ b/drivers/base/regmap/regmap.c
@@ -459,7 +459,7 @@ static void regmap_unlock_hwlock_irqrestore(void *__map)
}
#endif

-static void regmap_lock_unlock_empty(void *__map)
+static void regmap_lock_unlock_none(void *__map)
{

}
@@ -675,7 +675,7 @@ struct regmap *__regmap_init(struct device *dev,
}

if (config->disable_locking) {
- map->lock = map->unlock = regmap_lock_unlock_empty;
+ map->lock = map->unlock = regmap_lock_unlock_none;
} else if (config->lock && config->unlock) {
map->lock = config->lock;
map->unlock = config->unlock;
--
2.15.1