Re: [PATCH] f2fs: make assignment of t->dentry_bitmap more readable
From: Chao Yu
Date: Mon Apr 02 2018 - 22:42:30 EST
On 2018/4/2 20:22, Yunlong Song wrote:
> In make_dentry_ptr_block, it is confused with "&" for t->dentry_bitmap
> but without "&" for t->dentry, so delete "&" to make code more readable.
> Signed-off-by: Yunlong Song <yunlong.song@xxxxxxxxxx>
Reviewed-by: Chao Yu <yuchao0@xxxxxxxxxx>