Re: [PATCH 5/8] RISC-V: Rename im_okay_therefore_i_am to found_boot_cpu
From: Atish Patra
Date: Thu Aug 30 2018 - 12:11:28 EST
On 8/30/18 7:41 AM, Christoph Hellwig wrote:
struct device_node *dn = NULL;
- int hart, im_okay_therefore_i_am = 0;
+ int hart, found_boot_cpu = 0;
If you rename this anyway please switch to use a bool.
I can address the comment on this patch and fold it in my series to
avoid unnecessary conflict.
@Palmer: You can drop this patch.