Re: [PATCH v3 20/30] iio: adc: sun4i-gpadc-iio: rework: device specific suspend & resume
From: Philipp Rossak
Date: Fri Aug 31 2018 - 08:06:09 EST
On 31.08.2018 11:09, Maxime Ripard wrote:
+static int sun4i_ths_suspend(struct sun4i_gpadc_iio *info)
suspend is already a hook in the kernel, which hasn't the same meaning
than runtime_suspend (and the same applies to resume), so we'd rather
pick a better name. And all the functions (and the driver) use gpadc,
please continue to use that prefix.
For the newer sensors (from H3) the Sensor is referenced in the
datasheets as Thermal Sensor short THS. So I would like to use for the
newer sensors that prefix. Is that ok?