Re: [PATCH 21/22] perf/x86/intel/uncore: renames in response to multi-die/pkg support

From: Len Brown
Date: Mon May 13 2019 - 13:32:30 EST

On Thu, May 9, 2019 at 11:02 AM Liang, Kan <kan.liang@xxxxxxxxxxxxxxx> wrote:

> I think the "box" terminology in perf uncore has different meaning. It
> stands for an uncore PMU unit on a socket/die.
> I think it may be better use "die" to replace the "pkg".
> How about the patch as below?

Also fine with me.
And I've replaced my rename patch with yours here too.

Len Brown, Intel Open Source Technology Center