Re: [PATCH v3 1/4] staging: rtl8712: Fixed CamelCase for EepromAddressSize and removed unused variable

From: Greg KH
Date: Thu Jun 06 2019 - 09:04:48 EST

On Tue, Jun 04, 2019 at 09:51:33AM +0530, Deepak Mishra wrote:
> This patch renames CamelCase EepromAddressSizefrom to eeprom_address_size in
> struct _adapter and in related files drv_types.h, rtl871x_eeprom.c, usb_intf.c
> CHECK: Avoid CamelCase: <EepromAddressSize>
> This patch removed unused variable ImrContent from struct _adapter and
> struct pwrctrl_priv and redundant lines from rtl871x_mp_ioctl.c

Your sentances do not read very correctly. Each one seems unique, so
that means this patch does two different things?

Only do one type of thing per patch, this really should be two different
ones, right?


greg k-h