Re: [PATCH] x86/kvm/nVMCS: fix VMCLEAR when Enlightened VMCS is in use

From: Paolo Bonzini
Date: Wed Jun 26 2019 - 08:10:58 EST

On 24/06/19 16:16, Vitaly Kuznetsov wrote:
>>> gpa_t vmptr;
>>> + u64 evmptr;
>> I prefer to rename evmptr to evmcs_ptr. I think itâs more readable and sufficiently short.
> Sure.

Let's make it evmcs_gpa instead. "*_ptr" or "p_*" should be for host