Re: [PATCH v3] arm64: rename dump_instr as dump_kernel_instr
From: Catalin Marinas
Date: Wed Jun 26 2019 - 12:59:53 EST
On Wed, Jun 26, 2019 at 08:50:13PM +0900, jinho lim wrote:
> In traps.c, only __die calls dump_instr.
> However, this function has sub-function as __dump_instr.
> dump_kernel_instr can replace those functions.
> By using aarch64_insn_read, it does not have to change fs to KERNEL_DS.
> Signed-off-by: jinho lim <jordan.lim@xxxxxxxxxxx>
Queued for 5.3. Thanks.