Re: [PATCH] net: sctp: Rename fallthrough label to unhandled
From: David Miller
Date: Fri Aug 02 2019 - 19:19:39 EST
From: Joe Perches <joe@xxxxxxxxxxx>
Date: Fri, 02 Aug 2019 10:47:34 -0700
> On Wed, 2019-07-31 at 08:16 -0400, Neil Horman wrote:
>> On Wed, Jul 31, 2019 at 04:32:43AM -0700, Joe Perches wrote:
>> > On Wed, 2019-07-31 at 07:19 -0400, Neil Horman wrote:
>> > > On Tue, Jul 30, 2019 at 10:04:37PM -0700, Joe Perches wrote:
>> > > > fallthrough may become a pseudo reserved keyword so this only use of
>> > > > fallthrough is better renamed to allow it.
> Can you or any other maintainer apply this patch
> or ack it so David Miller can apply it?
I, like others, don't like the lack of __ in the keyword. It's kind of
rediculous the problems it creates to pollute the global namespace like
that and yes also inconsistent with other shorthands for builtins.