Re: [PATCH 5/9] crypto: ccree - Rename arrays to avoid conflict with crypto/sha256.h
From: Gilad Ben-Yossef
Date: Tue Sep 03 2019 - 03:45:36 EST
On Sun, Sep 1, 2019 at 11:36 PM Hans de Goede <hdegoede@xxxxxxxxxx> wrote:
> Rename the algo_init arrays to cc_algo_init so that they do not conflict
> with the functions declared in crypto/sha256.h.
> This is a preparation patch for folding crypto/sha256.h into crypto/sha.h.
I'm fine with the renaming.
Signed-off-by: Gilad Ben-Yossef <gilad@xxxxxxxxxxxxx>