[no subject]

From: Siavash Arya
Date: Sat Nov 16 2019 - 20:01:41 EST


When I use any ubuntu (probably any Linux) version that is running on
a kernel that is of version 5 or higher, I have an issue where my
computer hangs completely when reading from any of my hard drives.
When this happens not even the caps lock button on my keyboard is
working anymore. I know that it happens on reading because I got help
at the freenode channels and tried a dd command that would read from
any of my 3 hard drives. I first detected the problem when I tried to
copy files. Anytime I got to copying between 2,5 GB -> 3 GB this
happened and I had to long press my hardware button to shutdown the
Today I'm not even able to run the ubuntu 18.04 installer because this
happens at "copying files" during installation. If I run the installer
live, this problem exists.
When I had ubuntu installed some days ago, I had to use grub to boot
with an older kernel version in order to copy my files to my backup
drive so that I could try to reinstall ubuntu. But I'm not able to
install ubuntu anymore so I'm using Linux Mint and I don't like it at
all compared to ubuntu so please please solve this fatal bug soon ! :)
Please let me know what you need ot know and how I can help you solve this.