Re: Re: [PATCH] docs/kunit/start: Use '_KUNIT_TEST' config name suffix
From: SeongJae Park
Date: Thu Feb 20 2020 - 02:38:54 EST
On Wed, 19 Feb 2020 14:16:03 -0800 Brendan Higgins <brendanhiggins@xxxxxxxxxx> wrote:
> Sorry, I didn't see this until now.
Even I also almost forgot this.
> On Mon, Jan 27, 2020 at 7:32 AM <sjpark@xxxxxxxxxx> wrote:
> > From: SeongJae Park <sjpark@xxxxxxxxx>
> > It is recommended to use '_KUNIT_TEST' config name suffix for kunit
> > tests but the example is using only '_TEST' suffix. This commit fixes
> > it to also use '_KUNIT_TEST' suffix.
> > Signed-off-by: SeongJae Park <sjpark@xxxxxxxxx>
> Reviewed-by: Brendan Higgins <brendanhiggins@xxxxxxxxxx>
Thanks for finding this! :D