Re: [PATCH v1 1/1] spi: Rename enable1 to activate in spi_set_cs()

From: Mark Brown
Date: Mon Apr 26 2021 - 11:10:38 EST

On Tue, 20 Apr 2021 16:18:46 +0300, Andy Shevchenko wrote:
> The enable1 is confusing name. Change it to clearly show what is
> the intention behind it. No functional changes.

Applied to for-next


[1/1] spi: Rename enable1 to activate in spi_set_cs()
commit: 86527bcbc88922ea40df05d28189ee15489d2cf1

All being well this means that it will be integrated into the linux-next
tree (usually sometime in the next 24 hours) and sent to Linus during
the next merge window (or sooner if it is a bug fix), however if
problems are discovered then the patch may be dropped or reverted.

You may get further e-mails resulting from automated or manual testing
and review of the tree, please engage with people reporting problems and
send followup patches addressing any issues that are reported if needed.

If any updates are required or you are submitting further changes they
should be sent as incremental updates against current git, existing
patches will not be replaced.

Please add any relevant lists and maintainers to the CCs when replying
to this mail.