Re: [PATCH -next] ASoC: wm8962: Use DEVICE_ATTR_WO macro
From: Charles Keepax
Date: Tue May 25 2021 - 11:59:14 EST
On Mon, May 24, 2021 at 07:47:53PM +0800, YueHaibing wrote:
> Use DEVICE_ATTR_WO() helper instead of plain DEVICE_ATTR(),
> which makes the code a bit shorter and easier to read.
> Signed-off-by: YueHaibing <yuehaibing@xxxxxxxxxx>
Acked-by: Charles Keepax <ckeepax@xxxxxxxxxxxxxxxxxxxxx>