Re: [PATCH 1/9] mfd: wm831x: use DEVICE_ATTR_RO macro
From: Charles Keepax
Date: Wed Jun 02 2021 - 08:39:43 EST
On Wed, Jun 02, 2021 at 07:43:31PM +0800, Zhen Lei wrote:
> Use DEVICE_ATTR_RO macro helper instead of plain DEVICE_ATTR, which makes
> the code a bit shorter and easier to read.
> Signed-off-by: Zhen Lei <thunder.leizhen@xxxxxxxxxx>
Acked-by: Charles Keepax <ckeepax@xxxxxxxxxxxxxxxxxxxxx>