Re: [PATCH v2 2/3] selftests/cpufreq: Rename DEBUG_PI_LIST to DEBUG_PLIST

From: Shuah Khan
Date: Thu Aug 26 2021 - 17:10:42 EST

On 8/25/21 7:58 PM, Li Zhijian wrote:
DEBUG_PI_LIST was renamed to DEBUG_PLIST since 8e18faeac3 ("lib/plist: rename DEBUG_PI_LIST to DEBUG_PLIST")

CC: "Rafael J. Wysocki" <rjw@xxxxxxxxxxxxx>
CC: Viresh Kumar <viresh.kumar@xxxxxxxxxx>
CC: linux-pm@xxxxxxxxxxxxxxx
Signed-off-by: Li Zhijian <lizhijian@xxxxxxxxxxxxxx>

Can you please state what you arr fxing and also keep the sentences
75 chars or less.

Where is LKP warning? Include the warning and explain why this
change is necessary.

-- Shuah