Another system lock..

Dave Wreski (
Mon, 26 Jun 1995 11:04:53 -0400 (EDT)

Hi. I reported a few days back that I was having problems with 1.2.10,
and the fact that my system would hang after being idle for a while.

Well, I have some further info about that, and I hoped that someone could
help me sort it out.

This morning it happened again. The system was up for about 10 hours
this time. I turned the monitor on, and tried an ls, but it just sat
there, as if it was waiting for, say, a response from a downed server.
I flipped to another VC, and this time, I was in my home directory,
rather than in /. I was logged in as root. I hit return a couple of
tmes, and all seemed ok. I type ls again, and to my suprise, I got the
directory listing. I flipped over to my minicom VC, and I was still
online there.

I really don't know what to try next. It seems that during the time that
the machine is not idle, there is not problem.

I am running 1.2.10, with an aha1542C. I have tried 1.2.9 also. I may
be able to get a hold of a 1522 to try out, but I would really appreciate
any ideas.

Dave Wreski