Re: i386-ELF-xquake-1.06 (was Re: Strange 2.1.11 bug)

Nicolas St-Pierre * KOSMIC (
Sat, 23 Nov 1996 20:29:57 -0500 (EST)

On Sat, 23 Nov 1996, Mark Orr wrote:

> No, lemme clarify this: Sound worked, but, having played the DOS and
> older Linux versions of the game, I noticed that there was approximately
> a 1 second delay between an action (say firing, or jumping), and the sound
> effect that corresponds to it. The sound effect was too late.

I run both dos and Linux version.. I haven't noticed a delay in the sound
in Linux.

> Also, upon further play testing, it's possible that some sounds are
> choppy. But I could be mistaken.

I haven't noticed any choppy sounds either (except when initially loading up)

> Like I said: I'm running 2.1.12, with the Voxware/TASD/USS/OSS that
> corresponds to that version ; SB16 (non-PnP), default IRQ/DMA/Address
> values ; I also have a Waveblaster (General Midi), and OPL3 enabled,
> but that doesnt effect this.

I am on 2.0.25, with both OSS/Linux 3.5.6a and the Ultra Driver 2.21a
(Both work fine with xquake). I have an AMD LT2 interwave board (Same as
Gravis PnP Pro).