Re: Traceroute

Matt Hawkins (
Mon, 03 Mar 1997 01:17:51 +1100

*** "Roy P. Turner" said:

> My traceroute has not worked since 2.1.26 + 2.1.26-patch3 or with 2.1.27. A
nother friend also reports the same. It's definately affecting more than
one or two of us. The traceroute i'm using is from Redhat 4.1 which is tr

I'm apparently running the same version of traceroute (rpm -qf reports
traceroute- and I have no problems (unless we forget to put
the traceroute patch into the masquerading options in the kernel of the dialout
box, in which case we can't traceroute beyond that ;)
I'm also running 2.1.27, have binutils-, gcc-,,
NetKit-0.09, libc-5.4.22 on a run-of-the-mill 32Mb P133 with a really
butchered Red Hat Linux few tgz archives of important
stuff like kernels & libc.
Traceroute broke once, back on an early 2.1.x kernel version, but has worked
fine ever since.
The net card is a basic ISA ne2000 compatible, and I've had no problems with
that either (maybe because it has Real Men's Plug & Play options, aka jumpers)

Hope this info is useful to someone tracking down the problem.

Matt Hawkins