Opps code

Simon Lea (slea@mailhost.twowaytv.co.uk)
Tue, 08 Jul 1997 19:15:04 +0000

This one is kernel related !.

I managed to mount the slackware CD over NFS from a Solaris box (Im
comming to the kernel bit).

I managed to install ghostscript (hoorah)

ran setup to install latex, had to pause for about 20 mins whilst
choosing fonts to install.

When I went back to skip the next font I was asked about, all I got was
the skipping font message and the setup failed to move on. Changed
terminal and tried uptime. Reported an average of 3.95 and froze.
Tried ls on another terminal and it froze. Killed the 3 frozen terminal
processes and any stragiling processes with kill -9 ?????? as su

relogged on and everything seemed fine.

30 mins later after exiting joe I got the message Opps 0002 and the
machine locked up totally (ctrl + alt + del failed to work also).

Why !!!!

What can I do about it ????

System info: compaq deskpro 2000 p200 with 128Mb ram. IDE hard disk
(32Mb swap).
kernel 1.2.13 with full network card drivers, only ex2fs and cdrom
iso9660 fs support, ide support for hard drive and tcp/ip protocal