Chris Bowlby (015940b@dragon.acadiau.ca)
Mon, 18 May 1998 22:05:39 +0000

This is just a catch all...I had no problems compiling the pre15
kernal, but I have had one problem that has been around for a while
and I was hoping the pre15 would have fixed it. Although sound on my
system works..or it did, I forgot to test it after compiling pre15, I
have had a error message that comes up on boot time. "Can't find
sound module".

When I was running just 2.0.33 the same message would
come up, but sound worked...not sure if this is a problem with the
kernal, or with my configuration. I've gone over my configuration and
everything seems to be in place..I have an AWE64 Value card, ISA
based and it is Plug-N-Pray. I have the sound called as a module,
rather then building it into my kernal mainly because I use sound on
the linux side so infrequently anyway. settings are 220, 5, 1, 5, 330
on the card, and as I said linux picked this up before, (still
might), but I would really like to get ride of that annoying message

any ideas?

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to majordomo@vger.rutgers.edu