sound oops in 2.1.103
Fri, 22 May 1998 22:52:54 +1000 (EST)

When I first booted 2.1.103 I got an oops when it loaded the modules for my
SB16 cound card. I immidiately rebooted with 2.1.101 and went to work. Now
I've got home and I've tried to recreate the error by booting with the sb.o
reference removed from /etc/modules. I tried manually modprobing and rmmoding
the module but it seems that the oops only occurs when the module is loaded
at boot time. The decoded oops is below. Please let me know if there's some
other test I should run (I'm currently playing an MPEG 3 audio file while
writing this message).

Using `/boot/' to map addresses to symbols.

>>EIP: c4824320 cannot be resolved
Trace: c4823716
Trace: c4827edc
Trace: c4827edc
Trace: c48237d0
Trace: c4827edc
Trace: c4822000
Trace: c0115d28 <sys_init_module+538/5a0>
Trace: c4822000
Trace: c4827fe0
Trace: c4827fe8
Trace: c480f000
Trace: c481f000
Trace: c4822048
Trace: c01099e8 <system_call+38/40>
Trace: c4822000
Code: 00 00 addb %al,(%eax)
Code: 00 8b b0 c0 00 addb %cl,0xc0b0(%ebx)
Code: 00 85 f6 74 26 addb %al,0x9c2674f6(%ebp)
Code: 5b popl %ebx
Code: fa cli
Code: 56 pushl %esi
Code: e8 fc ff 00 90 call 90010012 <_EIP+0x90010012>
Code: 90 nop
Code: 90 nop

To unsubscribe from this list: send the line "unsubscribe linux-kernel" in
the body of a message to