Re: Linux-2.1.129,130.. still freezes on Alpha

Roberto Lumbreras (
Thu, 3 Dec 1998 02:19:27 +0100

Matti Aarnio wrote:
: > 2.1.129 still freezes on Linux/alpha trying to compile a kernel,
: > for example. 2.1.122 doesn't freeze (I hadn't tried 123 and 124,
: > 125 doesn't compile; 126, 127 and 128 freeze too).
: > SMP doesn't {work,compile} on Alpha, so I'm running 2.1.122 again.
: [...]
: When the system appears to freeze, try to use the magic SysRQ
: keys e.g. Ctrl-Alt-SysRQ-? (for help), Ctrl-Alt-SysRQ-P
: (showProgramcounter). If it works at all, it will tell you,
: where it is executing in the kernel. Then hunt that address
: down and report here.

When it locks up SysRQ doesn't work, I have tried with 2.1.130 and
it's the same type of silent and total freeze.

: I am using 2.1.126 (haven't had time to pull in latter ones yet),
: and it does not freeze on me.

I've managed to get an uptime of two days with 2.1.130, but without
torturing the kernel ;-) Any type of "heavy work", like gcc, gives
me a lock up.


Roberto Lumbreras
PGP: id 143BE391; B4 E2 73 BA 63 BF 55 EE  FE E8 32 32 69 9E BF 47
Lander Internet, Madrid-Spain-UE;

- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to Please read the FAQ at