Re: Help! (2.2.0-pre9)

Joel Klecker (
Tue, 26 Jan 1999 16:57:45 -0800

At 23:07 -0500 1999-01-24, Neil Cherry wrote:
>2) ncurses refused to use (I have soft linked to
> linked to is not supposed to be a symlink, it's a linker script.

>3) I untar'd glibc-2.0.7pre6 (and thread and crypt) and after I finally
> managed to get it to compile I tried to make install. But it didn't
> go into /lib. Do I have to manually install it in /lib?

You didn't RTFM[1], you need to use --prefix=/usr to get it to install in /lib.

[1] README, INSTALL, and FAQ in the glibc sources.

Joel Klecker (aka Espy)                     <URL:>
<>                  <>
Debian GNU/Linux PowerPC -- <URL:>

- To unsubscribe from this list: send the line "unsubscribe linux-kernel" in the body of a message to Please read the FAQ at