loose udp in 2.4

From: Andross (andross@wsu.edu)
Date: Wed Feb 07 2001 - 03:55:53 EST


What is the status of "destination loose udp" and ip masquerade in linux 2.4?

I was recently installing a DSL firewall for some friends and could not get
Asheron's call to work for them under linux 2.4 (tried writing a few iptable
rules that didn't work). Information found under some searches revealed this
was because MSN's zone requires F_DLOOSE. This was a sysctl accessible flag in
2.2.18, but rgreping in the 2.4 source found nothing.

 , ,,, ,, , , ,,;:.. . .. .... . ..
  '"~[teknoDragon]#@*+=- /~~~\
 tek[technoPagan]nOHpAyGaN -[ -.+ ]-
   <alive method="objective" \ ~ /
       query="truth">I am</alive> ***
\-->> http://technopagan.dhs.org/ <<--//
-=- -=- - = - - == - - = - -=- -=-

-
To unsubscribe from this list: send the line "unsubscribe linux-net" in
the body of a message to majordomo@vger.kernel.org



This archive was generated by hypermail 2b29 : Wed Feb 07 2001 - 21:00:31 EST