Re: TCP performance on GBE LAN

From: sai narasimhamurthy
Date: Thu Mar 03 2005 - 22:24:37 EST


Hi,
I am using a Dell poweredge 2400 server , P3, 256 Mb,
82546 EB GBE card, E1000.
I tried working with various very high window options
(w 32M etc) in iPERF ...but to no awail!! The
throughput saturates at around 140 Mb/s even for
jumbo frames.:(
I will revert to my older kernels and see if I get
somewhere, ...pl keep the comments comming!

Sai
--- YOSHIFUJI Hideaki / 吉藤英明
<yoshfuji@xxxxxxxxxxxxxx> wrote:

> In article
> <20050303102036.44494.qmail@xxxxxxxxxxxxxxxxxxxxxxx>
> (at Thu, 3 Mar 2005 02:20:36 -0800 (PST)), sai
> narasimhamurthy <sai_narasi@xxxxxxxxx> says:
>
> > I just do not understand why the throughputs
> indicated
> > by IPERF on a GBE LAN is so very low!!! I am
> speaking
> > of throughputs around 50-100 Mb/s!! I understand
> all
>
> Please tell us your hardware (M/B, CPU, Memory, NIC
> etc.), driver, etc.
>
> --yoshfuji
> -
> To unsubscribe from this list: send the line
> "unsubscribe linux-net" in
> the body of a message to majordomo@xxxxxxxxxxxxxxx
> More majordomo info at
> http://vger.kernel.org/majordomo-info.html
>





__________________________________
Celebrate Yahoo!'s 10th Birthday!
Yahoo! Netrospective: 100 Moments of the Web
http://birthday.yahoo.com/netrospective/
-
To unsubscribe from this list: send the line "unsubscribe linux-net" in
the body of a message to majordomo@xxxxxxxxxxxxxxx
More majordomo info at http://vger.kernel.org/majordomo-info.html