Re: Bug in 1.2.13 firewall?

Alan Cox (alan@cymru.net)
Thu, 13 Jun 1996 14:35:19 +0100 (BST)


> so I am stumped. I would switch to 2.0 but this particular system has an ET
> card in it which does not support newer kernels nor do they provide source
> to fix the driver yourself.

Grin.

> ******
> I really wish Linus would not allow modules
> without source to be used with Linux. his would have forced our client to
> buy a different card and save me a big headache. If they have secrets they can
> put them in an eeprom on their card!.
> ******

Your customer will figure out in time that binary only drivers were a dumb
thing to buy ;)