Windows problem...

Chaiya Intasoie (chaiya@rs.mahidol.ac.th)
Thu, 30 Jan 1997 17:10:07 +0000 (GMT)


Hi;
I still have problem with running windows (winsock, netscape)
trogh the linux. I have to say sorry because my english is not good to
give you all the information you need. But I can again tell you briefly
about my problem.
1. I run Linux box 2.0.0 as the internet server we use the ppp
dial connect to the ISP trough the modem.
2. telnet to the box is working good we can login use pine, Lynx,
finger as the unix application. All of these is working now but.
3. We are trying to running windows application such as netscape,
eudora, ping, finger etc. Eudora is work, but netscape is not yet worked.
We can browse our homepage but not outside of our server. We can ftp to
our server but not outside of our server.
I would like to know if anyone of us use the ppp connection to the
ISP and they use modem. If they can help me to solve this problem. On the
previous messages some people suggest me to check out the rouing table.
Someone sent me their the rounting table file but when I compare with mine
it still does not work.
I would thanks for all your help
Chaiya Intasoie

chaiya@rs.mahidol.ac.th
chaiya@k12.nectec.or.th