Multiple Ethernet Cards

Mark Riehl (mriehl@monmouth.com)
Fri, 12 Mar 1999 22:42:10 -0500


This is a multi-part message in MIME format.

------=_NextPart_000_000D_01BE6CD9.90E851C0
Content-Type: text/plain;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Guys,

I'm running Slackware 3.6 (2.0.35) on a 486/100 I'm trying to set up as =
an IP masqer. I have two new ISA SMC 1660BT LAN cards. I used the =
setup utility to set the first card to IRQ 9, I/O 320 and the second =
card to IRQ 12, I/O 340.

For some reason, I'm only seeing one of the cards. I have support in =
the kernel for NE2000 cards.

Can I force it to see the second card in lilo.conf?

Any suggestions?

Thanks,
Mark
mriehl@monmouth.com

------=_NextPart_000_000D_01BE6CD9.90E851C0
Content-Type: text/html;
charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD W3 HTML//EN">

Guys,
 
I'm running Slackware 3.6 (2.0.35) = on a 486/100=20 I'm trying to set up as an IP masqer.  I have two new ISA SMC = 1660BT LAN=20 cards.  I used the setup utility to set the first card to IRQ 9, = I/O 320=20 and the second card to IRQ 12, I/O 340.
 
For some reason, I'm only seeing one = of the=20 cards.  I have support in the kernel for NE2000 cards.
 
Can I force it to see the second = card in=20 lilo.conf?
 
Any suggestions?
 
Thanks,
Mark
mriehl@monmouth.com
------=_NextPart_000_000D_01BE6CD9.90E851C0-- - To unsubscribe from this list: send the line "unsubscribe linux-net" in the body of a message to majordomo@vger.rutgers.edu