nfsd in 2.2

Marty Leisner (leisner@rochester.rr.com)
Mon, 21 Jun 1999 01:18:02 -0400


I recently upgraded a number of machines to redhat 6.0.

I can't seem to get NFS serving to work.

Past incarnations used the user land nfs server (worked with no problem).

But now, I get:
: leisner@pb;showmount -e soyata
Export list for soyata:
/ (everyone)
/usr (everyone)
/usr/gnu (everyone)
/usr/local (everyone)
/home/leisner (everyone)
/usr/local/src (everyone)
/usr/local/obj (everyone)
/usr/local/src/gnu (everyone)
/usr/local/src/X11 (everyone)
/usr/local/src/src4 (everyone)
/usr/local/src/src1 (everyone)

I'm running with out any flags now (I played around with some flags).

When I run through amd on soyata, I have no problem in /net/soyata.

But on other machines, I get:
[root@pb leisner]# cd /net/soyata
bash: /net/soyata: Permission denied
[root@pb leisner]# amq
/ root "root" pb:(pid507)
/net toplvl /etc/amd.conf /net
/net/soyata host soyata:/ /.automount/soyata/root
/net/hp host hp:/ /.automount/hp/root
/net/compaq host compaq:/ /.automount/compaq/root
[root@pb leisner]#

(I can't direct mount either).

Things worked before I upgraded...

Marty Leisner
leisner@rochester.rr.com
-
To unsubscribe from this list: send the line "unsubscribe linux-net" in
the body of a message to majordomo@vger.rutgers.edu