Re: nfsd in 2.2

Michael Nielsen (mni@dde.dk)
Mon, 21 Jun 1999 09:36:26 +0200


Marty Leisner wrote:
> But on other machines, I get:
> [root@pb leisner]# cd /net/soyata
> bash: /net/soyata: Permission denied
> [root@pb leisner]# amq
> / root "root" pb:(pid507)
> /net toplvl /etc/amd.conf /net
> /net/soyata host soyata:/ /.automount/soyata/root
> /net/hp host hp:/ /.automount/hp/root
> /net/compaq host compaq:/ /.automount/compaq/root
> [root@pb leisner]#
>
> (I can't direct mount either).
>
> Things worked before I upgraded...

I appear to have the very same problem, as far as I can tell from the
documentation, it has something to do with the portmapper, but I've
tried in hosts.allow to add the line ALL:ALL, but it does not seem
to make any difference, any one have a suggestion ? The configuration
worked with RH5.2.

mvh
mike.

-- 
#include <stddisclaimer.h>
-----------------------------------------------------------------------
                 (Ingeniør) Michael Nielsen BE(Hons)
 work email    : mni@dde.dk                  telf: +45 9828 4611 x 26
 Private email : mike@anarki.dk             fax : +45 9828 4565
-----------------------------------------------------------------------
           At arbejede er godt, så længe man husker at leve!
           (To work is good as long as we remember to live!)
-
To unsubscribe from this list: send the line "unsubscribe linux-net" in
the body of a message to majordomo@vger.rutgers.edu