Re: DLINK quad board? DFE-570TX

Roger Abrahamsson (hyperion@hugin.obbit.se)
Mon, 21 Jun 1999 13:29:34 +0200 (CEST)


On Sat, 19 Jun 1999, Dennis wrote:

> Is this board supported?
>
> Dennis
>

Well, I have successfully run it with both 2.0.x and 2.2.x kernels,
however you need at least the 0.91 release of the tulip driver. It has a
intel 21143 clone on it, at least on the version I have, and will NOT vork
with the kernel tulip version.

-Roger

----
Roger Abrahamsson
System/Network Administrator, Obbit AB

-
To unsubscribe from this list: send the line "unsubscribe linux-net" in
the body of a message to majordomo@vger.rutgers.edu