Re: SMC EPIC100 and 2.2.x ?

Roger Abrahamsson (hyperion@hugin.obbit.se)
Wed, 23 Jun 1999 19:05:58 +0200 (CEST)


On Wed, 23 Jun 1999, Alan Cox wrote:

> > Why isn't version 1.05 or 1.06 of the epic100.c driver in the
> > 2.2.x kernels ? It seems like an oversight, but if there is
> > any good reason for it, I'd be happy to know about it.
>
> Donald doesnt go around mailing me patches for updates so they tend to rely
> on someone saying "hey this is out of date". I've actually just put 1.05 in
> 2.2.10-ac4 last night.
>
> Alan
>
Then you also might be updating the tulip driver in the kernel source
tree?? it's almost 1 1/2 years old by now, and 0.91 is necessary for some
newer NIC's.

Just my $0.02

/Roger

-
To unsubscribe from this list: send the line "unsubscribe linux-net" in
the body of a message to majordomo@vger.rutgers.edu