Thanks!!! Re: Linksys Ether16 10Base-T ISA

Tuan Hoang (tuan@optimus.mitre.org)
Thu, 2 Sep 1999 16:35:35 -0400 (EDT)


Thanks. I just had to turn off the PnP and configure it for
an IRQ less than 10. 5 worked like a charm.

Tuan

On Thu, 2 Sep 1999, Mark A. Swope wrote:

> Tuan,
> You also need to make sure that the card not using PNP.
> This is documented. You can use the utilities disk to turn
> this option off.
> mas
>
> At 07:46 PM 9/2/99 +0100, Tim Fletcher wrote:
> > > My buddy has a 3com 509B ISA and a Linksys Ether16 10Base-T ISA card in
> > > his Red Hat 6.0 box (stock everything). Just did a fresh install and
> > > everything is detected but the secondary card (Linksys).
> > > It's running on an old 486DX4-100.
> > >
> > > Should I be using the ne.o driver with this one?
> > > "insmod ne" just gave me some unresolved symbols.
> >
> >You need to load the 8390 module first as the ne driver depends on it,
> >this can all be done automagically using modprobe ne.
> >
> >--
> > Tim Fletcher .~.
> > /V\ L I N U X
> > tjdf@st-andrews.ac.uk // \ >Don't fear the penguin<
> >tim@night-shade.demon.co.uk /( )\
> > ^^-^^
> >
> >Do not meddle in the affairs of dragons,
> >for you are crunchy and taste good with ketchup.
> >
> >
> >-
> >To unsubscribe from this list: send the line "unsubscribe linux-net" in
> >the body of a message to majordomo@vger.rutgers.edu
>
>
> ----------------------------------------------------------------------------
> ---------
> MilliHelen - n. The amount of Beauty required to launch 1 ship.
>

-
To unsubscribe from this list: send the line "unsubscribe linux-net" in
the body of a message to majordomo@vger.rutgers.edu