Most recent Pim-SM implementation for linux?

Cacophonix Gaul (cacophonix@yahoo.com)
Tue, 14 Dec 1999 20:13:03 -0800 (PST)


Hi all,
The version of pim-sm that I downloaded from ftp.inr.ac.ru,
pimsm-v1-ss990530.tar.gz, does not compile on my 2.2.x and 2.3.x
systems (including out-of-the-box redhat6.x systems). There
appear to be a number of conflicts between the pimsm definitions,
and the definitions in /usr/include/linux/* and
/usr/include/netinet/*

Before I start mucking around with the code, does anyone know if the
version I'm using is the latest? Or perhaps there is something newer
that compiles on 2.2.x and 2.3.x?

thanks for any help...
__________________________________________________
Do You Yahoo!?
Thousands of Stores. Millions of Products. All in one place.
Yahoo! Shopping: http://shopping.yahoo.com
-
To unsubscribe from this list: send the line "unsubscribe linux-net" in
the body of a message to majordomo@vger.rutgers.edu