Re: Problem with Digital NIC on RHL6.0

Oommen Thomas (oommen@imaginetechnologies.com)
Tue, 21 Dec 1999 09:15:29 -0500 (EST)


thanks to all guys who responded
well, may be some other difference in our h/w or so
it works now with the latest driver from becker (0.91 i think)

does this card give any problem for anybody eevn with new driver.
i saw some newsgroup entries, so asked.

PS: there was no response on RHL 6.0 <-> 6.1 comparison? Is 6.1 stabler or
still have bugs. Heard even the initscripts are buggy.

-
Oommen

On Tue, 21 Dec 1999, S.G.Anand wrote:

<sga>We use the same card on a few m/c, and it is running fine. We have
<sga>Redhat 6.0 on 15 m/c all running fine without trouble. Here is part of
<sga>dmesg on a m/c.
<sga>
<sga>tulip.c:v0.89H 5/23/98 becker@cesdis.gsfc.nasa.gov
<sga>eth0: Digital DS21142/3 Tulip at 0xec00, 00 00 f8 07 75 82, IRQ 11.
<sga>eth0: EEPROM default media type Autosense.
<sga>eth0: Index #0 - Media 10baseT (#0) described by a 21142 Serial PHY (2)
<sga>block.
<sga>eth0: Index #1 - Media 10baseT-FD (#4) described by a 21142 Serial PHY
<sga>(2) block.
<sga>eth0: Index #2 - Media 100baseTx (#3) described by a 21143 SYM PHY (4)
<sga>block.
<sga>eth0: Index #3 - Media 100baseTx-FD (#5) described by a 21143 SYM PHY (4)
<sga>block.
<sga>
<sga>
<sga>
<sga>On Mon, 20 Dec 1999, Oommen Thomas wrote:
<sga>
<sga>>
<sga>> Hi all,
<sga>>
<sga>> I have a newly installed Intel Box with a 'Digital DS21142 Tulip' NIC.
<sga>> As per the redhat site, this is supported.
<sga>> But the network doesnt come up although the card is detected fine.
<sga>> I even tried giving the IO address explicitly (taken from /proc/pci); no
<sga>> luck.
<sga>>
<sga>> Have anybody else used the same card?
<sga>> Is the problem specific to 6.0 and does it work in other versions?
<sga>> We had a crash here and are installing a new server, and we have this
<sga>> problem.
<sga>>
<sga>> I heard that 6.0 is buggy.
<sga>> And that 6.1 too.
<sga>> Pls share your experiences.
<sga>>
<sga>> My experience was very good with 5.1/5.2 and have around a dozen stable
<sga>> servers running. So, would like feedback on newer versions before moving
<sga>> over.
<sga>>
<sga>> TIA
<sga>> Oommen
<sga>>

-
To unsubscribe from this list: send the line "unsubscribe linux-net" in
the body of a message to majordomo@vger.rutgers.edu