Re: [PATCH] LoongArch: Rename GCC_PLUGIN_STACKLEAK to KSTACK_ERASE

From: Kees Cook
Date: Mon Aug 25 2025 - 17:39:23 EST


On Tue, 05 Aug 2025 19:07:54 +0800, Huacai Chen wrote:
> Commit 57fbad15c2eee772 ("stackleak: Rename STACKLEAK to KSTACK_ERASE")
> misses the stackframe.h part for LoongArch, so fix it.
>
>

Applied to for-linus/hardening, thanks!

[1/1] LoongArch: Rename GCC_PLUGIN_STACKLEAK to KSTACK_ERASE
https://git.kernel.org/kees/c/351b51dc16a9

Take care,

--
Kees Cook