Re: [net-next v2] net: stmmac: use us_to_ktime function to replace STMMAC_COAL_TIMER macro
From: Andrew Lunn
Date: Fri Aug 29 2025 - 15:56:44 EST
On Fri, Aug 29, 2025 at 02:47:22PM +0800, Xichao Zhao wrote:
> Removing the redundant STMMAC_COAL_TIMER macro and replacing it
> with us_to_ktime enhances standardization and improves code readability.
>
> Signed-off-by: Xichao Zhao <zhao.xichao@xxxxxxxx>
Reviewed-by: Andrew Lunn <andrew@xxxxxxx>
Andrew