Re: [PATCH v3] iio: light: ltr390: Implement runtime PM support
From: Akshay Jindal
Date: Sat Aug 30 2025 - 14:02:58 EST
Thanks Andy for acknowledging. Follow-up inline.
On Sat, Aug 30, 2025 at 8:16 PM Andy Shevchenko
<andy.shevchenko@xxxxxxxxx> wrote:
>
> On Sat, Aug 30, 2025 at 4:24 PM Akshay Jindal <akshayaj.lkd@xxxxxxxxx> wrote:
> > On Sat, Aug 30, 2025 at 6:04 PM Andy Shevchenko
> > <andy.shevchenko@xxxxxxxxx> wrote:
> > > On Sat, Aug 30, 2025 at 2:35 PM Akshay Jindal <akshayaj.lkd@xxxxxxxxx> wrote:
>
>
> I see now, yeah, this is unfortunate.
> Just rename the leading __ to the _unlocked() suffix. It's easier to read.
I did not get this part. Which function do you think needs to be renamed?
Thanks,
Akshay.