Re: [PATCH v3] wifi: cfg80211: Remove the redundant wiphy_dev

From: tanzheng
Date: Mon Sep 08 2025 - 21:15:10 EST


> > > > There is no need to call wiphy_dev again.Simplifying the
> > > > code makes it more readable.
> > > >
> > > > Signed-off-by: Zheng tan <tanzheng@xxxxxxxxxx>
> > > >
> > >
> > > The bot complains this doesn't match your From: line, is that
> > intentional?
> >
> > Yes, I set it up this way on purpose. Sorry, I don't know
> > this rule. I'll modify Signed-off-by. Thank you for your comment.
>
> Oh. I wasn't really thinking you _need_ to change it - actually I was
> wondering if you _want_ to change it since I thought maybe "Zheng tan"
> was your preferred spelling, and your email client just used the
> localpart (before the @) instead of your name spelled out by accident.
>
> So either way I'm fine. Let me know what you prefer.

In that case, perhaps I prefer "Zheng tan".

Best regards,
Zheng tan