Re: [PATCH] mm/slub: Use folio_nr_pages() in __free_slab()

From: Matthew Wilcox
Date: Tue Sep 09 2025 - 10:29:27 EST


On Tue, Sep 09, 2025 at 03:48:11PM +0800, Hu Song wrote:
> Use folio_nr_pages() helper instead of manual calculation (1 << order)
> for better code readability and maintainability.

https://lore.kernel.org/linux-mm/20250829154728.3397606-10-willy@xxxxxxxxxxxxx/