Re: [PATCH v4 2/6] Input: imx6ul_tsc - use BIT, FIELD_{GET,PREP} and GENMASK macros

From: Dmitry Torokhov
Date: Thu Sep 18 2025 - 01:39:58 EST


On Wed, Sep 17, 2025 at 10:05:07AM +0200, Dario Binacchi wrote:
> Replace opencoded masking and shifting, with BIT(), GENMASK(),
> FIELD_GET() and FIELD_PREP() macros.
>
> Signed-off-by: Dario Binacchi <dario.binacchi@xxxxxxxxxxxxxxxxxxxx>
> Reviewed-by: Frank Li <Frank.Li@xxxxxxx>
>

Applied, thank you.

--
Dmitry