Re: [PATCH RESEND v5 0/3] mtd: spinand: fix continuous reading mode support

From: Miquel Raynal

Date: Thu Sep 18 2025 - 04:27:18 EST


Hi Mikhail,

> Changes v5:
> * rename spinand_create_rdesc_helper() to spinand_create_rdesc()
> * get rid of controller_is_buggy boolean

I received patch 0 and 1 over 3 only. Plus, what is the reason for the
resend? This series was no longer in my watch list which means I was
probably expecting changes on it, which would have lead to a version
increase. Can you please clarify?

Thanks,
Miquèl