Re: [PATCH] drivers: perf: use us_to_ktime() where appropriate

From: Will Deacon

Date: Thu Sep 18 2025 - 12:43:47 EST


On Wed, 13 Aug 2025 16:32:57 +0800, Xichao Zhao wrote:
> The arm_ccn_pmu_poll_period_us are more suitable for using
> the us_to_ktime(). This can make the code more concise and
> enhance readability.
>
>

Applied to will (for-next/perf), thanks!

[1/1] drivers: perf: use us_to_ktime() where appropriate
https://git.kernel.org/will/c/1e558fb31bec

Cheers,
--
Will

https://fixes.arm64.dev
https://next.arm64.dev
https://will.arm64.dev